Список форумов Список форумов Список форумов

Форум по автосигнализациям Alligator, A.P.S., KGB, Pantera, Jaguar, Clifford...

Консультации, инструкции, схемы, ссылки...
Текущее время: 19.07.2018 13:34

Часовой пояс: UTC + 4 часа




Начать новую тему Ответить на тему  [ Сообщений: 13 ] 
Автор Сообщение
 Заголовок сообщения: PR-2 проблема с автозапуском
СообщениеДобавлено: 04.04.2018 11:50 
Не в сети
Приходящий
Приходящий

Зарегистрирован: 04.04.2018 11:17
Сообщения: 8
Сигнализация установлена на ваз 2115.Контроль работы по тахометру (пробывал и по напряжению).Сигнализация полностью работает как и должна ,но есть одно но...Проблема заключается в следующем:если температура (по датчику сигнализации в моторном отсеке) ниже 30-35 градусов,то автозапуск полностью работает и с брелока и по температуре и по времени.Но как только температура (по датчику сигнализации в моторном отсеке) становится выше 65-70 градусов и в пределах такой температуры выполнить програмную нейтраль то автозапуск перестает работать.При запуске дистанционно либо по температуре на брелоке показывает SP.После того как авто остынет до температуры около 30-40 градусов (по датчику сигнализации в моторном отсеке) и опять выполнить програмную нейтраль,то автозапуск работает как положено.Попытался как можно понятнее описать проблему так как я с таким сталкиваюсь впервые.Неделю уже бьюсь с этим.Заранее благодарен за помощь.

PS.Мое предположение что дело с самой сигнализацией,а конкретнее с прошивкой.Может кто поможет файлом прошивки с работающей сигнализации?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: PR-2 проблема с автозапуском
СообщениеДобавлено: 05.04.2018 9:21 
Не в сети
Технический специалист MMS
Технический специалист MMS
Аватара пользователя

Зарегистрирован: 03.08.2012 9:53
Сообщения: 627
Добрый день. С прошивкой не сможем помочь. Стоит проверить кое что. Если у вас установлен датчик температуры подкапотного пространства, просто отсоедините один из проводов данного датчика, или от массы автомобиля, или от провода концевика капота, и проверите работоспособность сигнализации. Сможете сделать? Это для начала, есть еще варианты, что нужно будет проверить.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: PR-2 проблема с автозапуском
СообщениеДобавлено: 05.04.2018 9:37 
Не в сети
Приходящий
Приходящий

Зарегистрирован: 04.04.2018 11:17
Сообщения: 8
Смогу на выходных только.Машина приятеля.Но датчик температуры я уже сам изготавливал (NTC 10 К,кондер 0,1 и резюк 1,5 К) так как родной показывал очень неверную информацию (на приборке температура около 70 а датчик уже 99,что соответственно при постановке на охрану показывал открытый капот).Сейчас он показывает достаточно точно и установлен на верхнем патрубке радиатора.С родным датчиком была та же история (в смысле проблемы с автозапуском) только тогда не засек температуру когда возникает проблема.Но и на тот момент я еще не понимал этой связи.Спасибо за совет,как получу результат сразу отпишусь.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: PR-2 проблема с автозапуском
СообщениеДобавлено: 07.04.2018 23:20 
Не в сети
Приходящий
Приходящий

Зарегистрирован: 04.04.2018 11:17
Сообщения: 8
Без датчика температуры сигнализация работает как положено.Думаю может попробывать обойти предпусковую подготовку?Мое предположение что этот косяк просто каким-то образом сбрасывает нейтраль.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: PR-2 проблема с автозапуском
СообщениеДобавлено: 09.04.2018 10:21 
Не в сети
Технический специалист MMS
Технический специалист MMS
Аватара пользователя

Зарегистрирован: 03.08.2012 9:53
Сообщения: 627
Масса датчика температуры где подключена?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: PR-2 проблема с автозапуском
СообщениеДобавлено: 09.04.2018 10:32 
Не в сети
Приходящий
Приходящий

Зарегистрирован: 04.04.2018 11:17
Сообщения: 8
Общая с сигналкой и на кузов.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: PR-2 проблема с автозапуском
СообщениеДобавлено: 09.04.2018 10:37 
Не в сети
Технический специалист MMS
Технический специалист MMS
Аватара пользователя

Зарегистрирован: 03.08.2012 9:53
Сообщения: 627
Давайте попробуем сделать следующее, подключаем массу датчика температуры непосредственно к черному (массовому) проводу сигнализации. Ни к кузову, ни к клемме АКБ, именно к черному проводу сигнализации.Сможете сделать?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: PR-2 проблема с автозапуском
СообщениеДобавлено: 09.04.2018 13:16 
Не в сети
Приходящий
Приходящий

Зарегистрирован: 04.04.2018 11:17
Сообщения: 8
Сделать-то смогу,но минус сигналки-то все равно на минус сажать надо.В данный момент они в одной точке находятся (минусы).


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: PR-2 проблема с автозапуском
СообщениеДобавлено: 09.04.2018 13:31 
Не в сети
Технический специалист MMS
Технический специалист MMS
Аватара пользователя

Зарегистрирован: 03.08.2012 9:53
Сообщения: 627
Тогда этот способ не подойдет, может стоить поменять датчик на штатный заведомо исправный?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: PR-2 проблема с автозапуском
СообщениеДобавлено: 09.04.2018 13:37 
Не в сети
Приходящий
Приходящий

Зарегистрирован: 04.04.2018 11:17
Сообщения: 8
Может и стоит.Скажу владельцу чтоб купил новый датчик.Сообщу о результатах.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: PR-2 проблема с автозапуском
СообщениеДобавлено: 09.04.2018 13:39 
Не в сети
Технический специалист MMS
Технический специалист MMS
Аватара пользователя

Зарегистрирован: 03.08.2012 9:53
Сообщения: 627
Ждем.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: PR-2 проблема с автозапуском
СообщениеДобавлено: 14.04.2018 21:00 
Не в сети
Приходящий
Приходящий

Зарегистрирован: 04.04.2018 11:17
Сообщения: 8
Было сегодня в планах позаниматься,но не судьба.Замело и дорогу к гаражу и сам гараж.весна!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: PR-2 проблема с автозапуском
СообщениеДобавлено: 16.04.2018 19:55 
Не в сети
Приходящий
Приходящий

Зарегистрирован: 04.04.2018 11:17
Сообщения: 8
В общем пришлось отказаться от "програмной нейтрали".После этого автозапуск стал работать нормально независимо до какой температуры был нагрет датчик.Одно было понятно что дело не в датчике температуры так как я ставил туда со своей сигнализации (тоже пантера) и заведомо исправный и результат был тот же.Плохо одно:я так и не понял что это было.Если появиться еще такая же сигнализация то попробую туда подкинуть другой блок ради эксперимента чтоб понять в блоке дело или нет.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 13 ] 

Часовой пояс: UTC + 4 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Powered by phpBB® Forum Software © phpBB Group
Русская поддержка phpBB